ASIC

Text SizeSmallLarge

How to start the G/A power consumption estimation tool

1. Required environment

To start the G/A power consumption estimation tool, Java SE5.0 and Internet Explorer 6.0 or Firefox 2.0 are required. The GAPEstimator (the G/A power consumption estimation tool) is designed to be upward compatible with Java and these web browsers. However, the tool may behave differently in detail between versions. If you encounter any uncertain behavior in Java and your web browser, please let us know about it regardless of their versions. Possible modification will be considered looking to upward compatibility.

2. How to start

Click the " G/A power consumption estimation tool" New window to start the program. When the "security" window pops up, click "Yes." By clicking "Yes," you can save your input information in the cookie and retrieve it when restarting the program next time. Even if you click "No," you can use this tool prperly, though your input information is not saved.

By inhibiting the access to the cookie and enabling the write and read to and from the "epson_ic.dat" referring to the "Security" section of the "How to start Vcd2apf" description for the "Vcd2apf conversion tool", you can save the input information and retrieve it when restarting the program next time.

Page Top